Ticker

6/recent/ticker-posts

PACKET TRACER IN ALL VLAN LAB PRACTICAL

Four Types of VLAN Configuration:-

  1. Basic Configuration VLAN
  2. Router On Stick VLAN
  3. Svi Multilayer Switch VLAN
  4. Inter VLAN Routing

PACKET TRACER IN ALL VLAN LAB PRACTICAL



BASIC CONFIGURATION VLAN 

vlan configuration

CLI  CMD


Switch#en

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#vlan 10

               

Switch(config-vlan)#int range fa0/1-2

Switch(config-if-range)#switchport mode access

Switch(config-if-range)#switchport access vlan 10

Switch(config-if-range)#exit

 

Switch(config)#vlan 20

Switch(config-vlan)#int range fa0/3 - 4

Switch(config-if-range)#switchport mode access

               

Switch(config-if-range)#switchport access vlan 20

Switch(config-if-range)#exit               

Switch(config)#exit

Switch#show vlan br

VLAN Name                             Status    Ports

---- -------------------------------- --------- -------------------------------

1    default                          active    Fa0/5, Fa0/6, Fa0/7, Fa0/8

                                                Fa0/9, Fa0/10, Fa0/11, Fa0/12

                                                Fa0/13, Fa0/14, Fa0/15, Fa0/16

                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20

                                                Fa0/21, Fa0/22, Fa0/23, Fa0/24

                                                Gig0/1, Gig0/2

10   VLAN0010                         active    Fa0/1, Fa0/2

20   VLAN0020                         active    Fa0/3, Fa0/4

1002 fddi-default                     active   

1003 token-ring-default               active   

1004 fddinet-default                  active   

1005 trnet-default                    active   

Switch#

 

ROUTER ON STICK VLAN CONFIGURATION

ROUTER ON STIC VLAN

CMD CLI

ROUTER

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#int fa0/0

Router(config-if)#exit

Router(config)#int fa0/0.10

Router(config-subif)#exit

Router(config)#int fa0/0.20

Router(config-subif)#exit

              

Router#en

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#int fa0/0

Router(config-if)#no sh

Router(config-if)#no shutdown

 

Router>en

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#int fa0/0.10

Router(config-subif)#en

Router(config-subif)#encapsulation ?

  dot1Q  IEEE 802.1Q Virtual LAN

Router(config-subif)#encapsulation do

Router(config-subif)#encapsulation dot1Q 10

Router(config-subif)#ip address 192.168.10.10 255.255.255.0

Router(config-subif)#no sh

Router(config-subif)#no shutdown

Router(config-subif)#exit

Router(config)#int fa0/0.20

Router(config-subif)#en

Router(config-subif)#encapsulation do

Router(config-subif)#encapsulation dot1Q 20

Router(config-subif)#ip address 192.168.20.10 255.255.255.0

Router(config-subif)#no sh

Router(config-subif)#no shutdown

Router(config-subif)#exit

Router(config)#exit

Router#

SWITCH

Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#int fa0/5
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch(config)#exit


SVI MULTILAYER SWITCH VLAN CONFIGURATION

SVI VLAN

CLI CMD


Switch#

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#vlan 10

Switch(config-vlan)#int range fa0/1 -2

Switch(config-if-range)#switchport mode access

Switch(config-if-range)#switchport access vlan 10

Switch(config-if-range)#exit

Switch(config)#vlan 20

Switch(config-vlan)#int range fa0/3 -4

Switch(config-if-range)#switchport mode access

Switch(config-if-range)#switchport access vlan 20

Switch(config-if-range)#exit

Switch(config)#exit

Switch#

 

Switch(config)#ip routing

Switch(config)#int vlan 10

Switch(config-if)#

%LINK-5-CHANGED: Interface Vlan10, changed state to up

 

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up

ip address 192.168.10.10 255.255.255.0

Switch(config-if)#exit

 

Switch(config)#vlan 20

Switch(config-vlan)#int vlan 20

Switch(config-if)#

%LINK-5-CHANGED: Interface Vlan20, changed state to up

 

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up

ip address 192.168.20.10 255.255.255.0

Switch(config-if)#exit

Switch(config)#

Switch#

 

INTER VLAN ROUTING CONFIGURATION

INTER VLAN

CMD CLI

ROUTER

Router>en

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#int gi0/0

Router(config-if)#ip address 192.168.20.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#int gi0/1

Router(config-if)#ip address 192.168.10.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit


SWITCH

Switch#

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#int fa0/3

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 20

% Access VLAN does not exist. Creating vlan 20

Switch(config-if)#exit

Switch(config)#int fa0/4

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 10

% Access VLAN does not exist. Creating vlan 10

Switch(config-if)#exit

Switch(config)#exit

Switch#

Switch#en

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#int gi0/1

Switch(config-if)#switchport access vlan 20

Switch(config-if)#exit

Switch(config)#int gi0/2

Switch(config-if)#switchport access vlan 10

Switch(config-if)#

Switch(config-if)#exit

Switch(config)#exit

Reactions

Post a Comment

12 Comments

  1. Great blog! This is really helpful for my reference. Do share more such posts and keep us updated. Looking forward to more informative blogs from you.
    Cloud Computing Courses in Chennai
    cloud computing certification in bangalore
    cloud computing courses in coimbatore
    Cloud Computing Online Course

    ReplyDelete
  2. Fantastic blog!!! Thanks for sharing with us, Waiting for your upcoming data.
    why is python so popular
    why is python popular

    ReplyDelete
  3. Machine Learning Projects for Final Year machine learning projects for final year

    Deep Learning Projects assist final year students with improving your applied Deep Learning skills rapidly while allowing you to investigate an intriguing point. Furthermore, you can include Deep Learning projects for final year into your portfolio, making it simpler to get a vocation, discover cool profession openings, and Deep Learning Projects for Final Year even arrange a more significant compensation.

    Python Training in Chennai Project Centers in Chennai

    ReplyDelete
Emoji
(y)
:)
:(
hihi
:-)
:D
=D
:-d
;(
;-(
@-)
:P
:o
:>)
(o)
:p
(p)
:-s
(m)
8-)
:-t
:-b
b-(
:-#
=p~
x-)
(k)